Donald
  •  Donald
  • 51% (Neutral)
  • Newbie Topic Starter
2021-03-08T21:37:53Z
https://hotcakescommerce...Installation-Cheat-Sheet  says 7.2, but when I try to install in my DNN with 7.4 it won't let me.

So I figured that text might be a bit outdated, so I wanted to try installing a previous version instead.

I am probably just being very obtuse, but I am not able to find a place to download previous versions!

I find the page on GitHub and I see the releases, but all I can see is the download for the source and not the install packages. And if I follow the links I end up in the same place on this site where I can just download the latest version.

I think I just need a couple of minor upgrades back. I am running 3.2.0 in a different DNN without problems, so that would be fine if I can find it -- any suggestions?
Will Strohl
2021-03-08T22:08:32Z
Thank you for pointing out the typo in the documentation. It has been fixed.

The current minimum supported version of DNN is 09.02.02 right now, but that will soon be raised to 09.04.00.

For security and stability reasons, we don't generally distribute older versions of Hotcakes Commerce. If you need to have an older version of an installation package, you'll want to contact a Hotcakes Commerce partner directly.

https://mmmcommerce.com/...s/Partner-Detail/id/2106 
Will Strohl, Upendo Ventures
Hotcakes Cloud  | Get Support  | Code Support 
Official Cloud & Support provider for Hotcakes
Loading
  • Sign-up for the Hotcakes Community Newsletter: