•  André
  • 54.75% (Neutral)
  • Newbie Topic Starter
Installed and configured Hotcakes. All well but adding a detailed page with the detailed view module, it shows nothing. The url has the product but the module does not show anything. If I configure the module to show a specific product it shows it without problem. What is wrong?
Reto Cossalter
Hi André

I guess you set up hotcakes in another language than english..
So this is a known issue.

See this forum thread for details: 
Issue on Github: 

As a quick fix you can either re-enable english (as stated in the above thread) or disable the Hotcakes URL Provider.

  •  André
  • 54.75% (Neutral)
  • Newbie Topic Starter
Thanks that was it. Now I turned it on and it works. Pitty I get now the language 'sv-se' in my url.

Thanks again.
Reto Cossalter
Happy it worked out for you.
Thank you for your update on this topic
Will Strohl
Great stuff... Thanks for jumping in on this one, Reto. I've been super busy recently.
Will Strohl, Upendo Ventures
Hotcakes Cloud  | Get Support  | Code Support 
Official Cloud & Support provider for Hotcakes
There was an error displaying content. Please contact site administrator.
  • Sign-up for the Hotcakes Community Newsletter: