Alex Pommier
2018-09-17T12:56:32Z
The odd part about this one is that the cart will accept any coupon code that does not exist within the administration console but when you input an existing coupon code the system just hangs on loading and you see the loading wheel until timeout.

On the console I'm seeing the following errors:

Failed to load resource: the server responded with a status of 500 ()
/DesktopModules/Hotcakes/API/mvc/cart/addcoupon:1

Has anyone experienced this? Using latest version of Chrome and DNN 9.1.1
Will Strohl
2018-09-18T17:39:03Z
Do you think you're experiencing the issue discussed below?

https://hotcakes.org/For...ue--Divide-by-zero-Error 
Will Strohl, Upendo Ventures
Hotcakes Cloud  | Get Support  | Code Support 
Official Cloud & Support provider for Hotcakes
Alex Pommier
2018-09-19T02:13:53Z
Hi Will,

Yes, it's the same problem I've posted on that thread as well I wrote this one before I found that threat as the search function is not working on this forum.

Another quick glitch I've found on this forum is when using quick reply, the post button won't let you submit unless an email is entered into the "Sign-up for the Hotcakes Community Newsletter:" box I think there's a conflict looking for validation on the wrong text-box. Just an FYI.
Will Strohl
2018-09-21T19:35:22Z
Both are known issues. I'm probably the only person that is willing to resolve them at this point... I'll get to them as soon as I can. In the meantime, please know that I'm sorry for the continued inconvenience.
Will Strohl, Upendo Ventures
Hotcakes Cloud  | Get Support  | Code Support 
Official Cloud & Support provider for Hotcakes
Loading
  • Sign-up for the Hotcakes Community Newsletter: