Kurt
  •  Kurt
  • 78.25% (Friendly)
  • Member Topic Starter
2017-07-06T10:29:42Z
The single most important question for everyone is, especially after the security releases: is Hotcakes 3 Compatible with Dot Net Nuke 9.1?

My experience
When installing Hotcakes 3 on Dot Net Nuke 9.1 it works well. Can someone confirm this (especially Will and his team / partners)? Will, can I use Hotcakes 3 is a live Dot Net Nuke 9.1 install?
Will Strohl
2017-07-07T23:07:35Z
Hello Kurt:

That's a great question. You'll find the answer to this in the support article below.

https://support.upendove...tcakes-3-xx-from-DNN-CMS 

As for the security patches for the other CMS, they're compatible with the Hotcakes Commerce e-commerce CMS.
Will Strohl, Upendo Ventures
Hotcakes Cloud  | Get Support  | Code Support 
Official Cloud & Support provider for Hotcakes
gnossos p
2018-01-25T20:18:50Z
I too would like to know the answer to this (old) question. The article link isn't working for me...
Will Strohl
2018-02-08T21:49:04Z
Here's the correct version of that link.

https://hotcakescommerce...tcakes-3-xx-from-DNN-CMS 

The advice there really only applied to version 3.0 of Hotcakes since the packaging changed as of version 3.0.1.

https://mmmcommerce.com/...dule-package-coming-soon 

https://mmmcommerce.com/...es-commerce-301-released 
Will Strohl, Upendo Ventures
Hotcakes Cloud  | Get Support  | Code Support 
Official Cloud & Support provider for Hotcakes
Loading
  • Sign-up for the Hotcakes Community Newsletter: