webdbapps
2019-03-04T20:43:44Z
Hi,

We are evaluating the possibility of using HotCakes and I’m curious to know which version of the .Net Framework the module targets? Our payment processor offers hosted payment transactions on their site. They suggest using RestSharp which relies on .Net 4.6 and higher. Are there any unforeseen issues here?

Thanks,
Sid
Will Strohl
2019-03-12T18:11:00Z
Great question. The current release (03.02.01) is targeting .NET 4.5.1. Which version of DNN are you targeting?
Will Strohl, Upendo Ventures
Hotcakes Cloud  | Get Support  | Code Support 
Official Cloud & Support provider for Hotcakes
Loading
  • Sign-up for the Hotcakes Community Newsletter: