Damian Black
2018-10-18T02:35:07Z
Just wondering if there is an upgrade package to upgrade from 3.1 to 3.2.1.

If we run the HotcakesCommerce_03.02.01_Core_Install we get an error:

Failure ExceptionSchwabenCode.QuickIO.UnmatchedFileSystemEntryTypeException: FileSystemEntryType not matched! at SchwabenCode.QuickIO.QuickIOFile.InternalFileExists(String uncPath) at
DotNetNuke.Common.Utilities.FileSystemUtils.DeleteFiles(Array arrPaths) at
DotNetNuke.Services.Installer.Installers.CleanupInstaller.ProcessCleanupFile()

Is there a method/process for upgrading the Core hotcakes system?
Dorian Kunzler
2018-10-31T21:49:58Z
Any luck on this? I was looking at doing this same upgrade today. I noticed as well they didn't have a specific download package labeled for Upgrade on the Core. Just want to make sure I am using the right package for the upgrade.

Thanks!
Reto Cossalter
2018-11-06T14:06:26Z
This looks like a DNN Error that is fixed with DNN 9.2.2

https://github.com/DNNCommunity/DNN.Blog/issues/83 
https://github.com/DNNCo...nity/DNN.Links/issues/27 

You could probably look at the hotcakes.dnn file and remove all entries like
<component type="Cleanup" version="..." fileName="..." />
and delete the files manually after installation.
I haven't tested this, please try on a testing environment, backup first!
Loading
  • Sign-up for the Hotcakes Community Newsletter: